Säkerhetslucka i WordPress för hackare

Säkerhetslucka i WordPress – Uppdatera varje månad

Den senaste tiden har antalet attacker mot WordPress-hemsidor ökat markant. IDG.se skriver om de senaste säkerhetshålet som täppts till där över 100 000 sidor tagits över av hackare. Har du en hemsida med WordPress eller ett annat innehållssystem så bör du uppgradera till nyare versioner när de kommer ut samt att man alltid håller sina tillägg och plugins uppdaterade för att undvika intrång.

Buggen eller säkerhetshålet som det heter är när man inte uppgraderat till den senaste versionen av WordPress 4.7.2 där de två innan (4.7.1 och 4.7.0) har detta fel. Så för att i undvika att hemsidan tas över av hackers är det bästa att konstant uppdatera. Det minimerar risken vilket alltid är optimalt.

Att uppgradera sin WordPress, köra med SSL kryptering är en bra början men även installera tillägg som Wordfence och liknande hjälper till att skydda din hemsida.

Vill du ha hjälp kan du alltid kontakta oss på EMS Design så går vi igenom er webbplats och hemsida samt ser till att ni har de nyaste versionerna av både WordPress och era installerade tillägg.

Du kan läsa mer om IDG.se och deras artikel på deras hemsida. Där går det igenom lite djupare vad som hänt och hur du skyddar dig.

 

 

Följ och gilla oss:
Postad i kategori: , , ,

Lämna en kommentar

sexton − 8 =